Hosted Services Maintenance

Scheduled
March 22, 12:37am

Hosted Services Maintenance

Status: closed
Start: March 21, 11:00pm
End: March 22, 12:37am
Duration: 1 hour 37 minutes
Affected Components:
Sherweb Hosted Services Microsoft Exchange Exchange 2019
Update

March 21, 11:00pm

March 21, 11:00pm

Dear customers and partners,

A maintenance has been planned on our Hosted Services.

As part of our commitment to providing high-performance hosting services, we've scheduled upcoming maintenance server equipment. Please read the maintenance schedule details carefully.

 

Maintenance impact

A delay in email delivery could be observed while four new servers are added to the Exchange Mailfilter service.

 

Maintenance Type

Add new servers for Email Scan and Processing

Note

Our apologies for any inconvenience these  might cause. If you have any questions or concerns, please do not hesitate to contact us.

 

Best regards,

The Sherweb Team

Resolved

March 22, 12:37am

March 22, 12:37am

Maintenance completed.