Infrastructure Monthly Maintenance

Scheduled
March 29, 4:29pm

Infrastructure Monthly Maintenance

Status: closed
Start: March 29, 10:00am
End: March 29, 4:29pm
Duration: 6 hours 28 minutes
Affected Components:
Sherweb Hosted Services Microsoft Exchange Performance Cloud USA Performance Cloud VMware – Ashburn, USA Cloud Servers – Ashburn, USA Veeam Cloud Backup and Recovery - Ashburn, USA
Update

March 29, 10:00am

March 29, 10:00am

Dear customers and partners,

As part of our commitment to providing high-quality services, we regularly update our infrastructure components to fix bugs, improve performance and security and add new features. A maintenance has been planned, please read the maintenance schedule details carefully.


Maintenance impact

No service degradation should be observed on Wednesday we work in order to improve our Infrastructure Services.

Maintenance Type

Hardware Update

Note

If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

March 29, 4:29pm

March 29, 4:29pm

Maintenance has concluded.