User update form, "Apply and Email User" and "Bulk Email Users" currently not working

Incident
October 03, 7:56pm

User update form, "Apply and Email User" and "Bulk Email Users" currently not working

Status: closed
Start: September 18, 11:01am
End: October 03, 7:56pm
Duration: 15 days 8 hours 55 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 PBXPro Multi-tenant Solution
Update

September 18, 11:01am

September 18, 11:01am

We have identified an issue where The "Apply and Email User" and "Bulk Email Users" button in the user section of PBX Pro are currently not sending emails.

We are working on it and will provide updates as they become available.

Update

September 26, 10:10am

September 26, 10:10am

The "Apply and Email User" function in the user update form section has been fixed.

We are still working on the "Bulk Email Users" feature.

In the meantime, the "Apply and Email user" can be used to send welcome email.

We will provide updates as they become available.


Resolved

October 03, 7:56pm

October 03, 7:56pm

The issue with the new feature "Bulk email users" will be addressed in an upcoming update.

In the meantime, use the "Apply and Email user" in the user update form to send welcome email to users.