PBX Pro - Unable to play voicemail messages from Call Panel

Incident
October 11, 8:00am

PBX Pro - Unable to play voicemail messages from Call Panel

Status: closed
Start: September 26, 2:56pm
End: October 11, 8:00am
Duration: 14 days 17 hours 4 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 PBXPro Multi-tenant Solution
Update

September 26, 2:56pm

September 26, 2:56pm

Some PBX Pro users are receiving the following message when trying to play voicemails from call panel "Failed to load voicemail audio for message ID"

We are currently investigating the situation and will provide updates as they become available.

Update

September 26, 4:07pm

September 26, 4:07pm

PBX Pro users that are currently unable to listen to voicemail messages from the Voicemail tab of Call Panel can dial *97 from their phone and or soft phone in order to listen to those voicemail messages.

Resolved

October 11, 8:00am

October 11, 8:00am

The issue has been resolved.

Users that were experiencing the issue are now able to listen to voicemail messages in Call Panel successfully.