Cloud PBX issues.

Incident
February 12, 11:27am

Cloud PBX issues.

Status: closed
Start: February 12, 10:46am
End: February 12, 11:27am
Duration: 41 minutes
Affected Components:
Sherweb Hosted Services Cloud PBX UCaaS - Managed Teams Voice General Incoming Calls Outgoing calls IVR SMS FAX Presence / Busy Lamp Field Customer Self-Care Portal External Service Providers (ISP, PSTN)
Update

February 12, 10:46am

February 12, 10:46am

We are currently aware of phone registration and call issues.


We are working on it and will provide updates as soon as available.


We apologize for the inconvenience


Resolved

February 12, 11:27am

February 12, 11:27am

At 10h22 Eastern Standard time, our services became unavailable and may have affected your access to our platform and your ability to make and/or receive calls. If you had a failover setup configured, incoming calls should have been going to your alternate number.

Our services are now restored.

 We sincerely apologize for any inconvenience this may have cause, and we appreciate your patience as we worked to resolve this matter swiftly.