Potential issue detected on our Pulsar360 services

Incident
March 28, 10:41am

Potential issue detected on our Pulsar360 services

Status: closed
Start: March 25, 8:16am
End: March 28, 10:41am
Duration: 3 days 2 hours 25 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 General
Update

March 25, 8:16am

March 25, 8:16am

A possible issue at one of our datacenters is affecting a portion of Pulsar360 Customers

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Update

March 26, 10:15am

March 26, 10:15am

The issue was affecting the following servers SIP1 (216.226.134.80) and Proxy83 (216.226.134.159), they are now back up to normal operation.

There should have been no impact to customers unless The PBX / Softswitch was not configured to connect to our other SIP Servers.

If you are still experiencing issues, please reach out to our support team at support@pulsar360.com.

There will likely be a planned maintenance over the weekend but we will notify via a status page.

Resolved

March 28, 10:41am

March 28, 10:41am

Incident has been resolved.