Ashburn datacenter network maintenance

Scheduled
April 26, 5:00am

Ashburn datacenter network maintenance

Status: closed
Start: April 26, 12:00am
End: April 26, 5:00am
Duration: 5 hours
Affected Components:
Sherweb Hosted Services M365 backup powered by Veeam Microsoft Exchange Microsoft Sharepoint In-House Archiving Online Backup Performance Cloud Skype for Business Veeam Cloud Connect Exchange 2016 Skype for Business 2015 United States East 1 Veeam Cloud Connect - Ashburn, USA Management Portal USA Performance Cloud VMware – Ashburn, USA Cloud Servers – Ashburn, USA Veeam Cloud Backup and Recovery - Ashburn, USA General Self-Service Portal Veeam Cloud Connect
Update

April 26, 12:00am

April 26, 12:00am

Dear customers and partners,

As part of our commitment to providing high-quality services, we regularly update our infrastructure components to fix bugs, improve performance and security and add new features. A maintenance has been planned by one of the internet service providers at the Ashburn datacenters.


Maintenance impact

No impact is expected as part of this maintenance since we have redundant internet circuits in our datacenters.


Maintenance Type

Third-party service provider maintenance


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

April 26, 5:00am

April 26, 5:00am

Maintenance completed.

The services are back to normal state.