Cumulus Portal Maintenance

Scheduled
April 25, 7:18am

Cumulus Portal Maintenance

Status: closed
Start: April 25, 6:30am
End: April 25, 7:18am
Duration: 48 minutes
Affected Components:
Sherweb Hosted Services Cumulus Portal General API MFA: SMS MFA: Email Shopping Cart Billing API Shopping API
Update

April 25, 6:30am

April 25, 6:30am

Dear customers and partners,

As part of our commitment to providing high-quality services, we regularly update our Partner portal to fix bugs, improve performance and add new features. A maintenance has been planned on the Partner portal. Please read the maintenance schedule details carefully.


Maintenance impact

The Partner portal will not be available during the maintenance.


Maintenance Type

Routine updates


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

April 25, 7:18am

April 25, 7:18am

Maintenance completed.

The services are back to normal state.