Ashburn DataCenter Network Core Migration

Scheduled
July 28, 3:00am

Ashburn DataCenter Network Core Migration

Status: closed
Start: July 26, 10:00pm
End: July 28, 3:00am
Duration: 1 day 5 hours
Affected Components:
Sherweb Hosted Services External Marketplace Services Billing Integrations Technical Support Acronis Tigerpaw General General Bitdefender Account manager QuickBooks Online Dropsuite C2 ITSM QuickBooks Desktop Cloud PBX Global Relay Kaseya Cumulus Portal Google Workspace Autotask ConnectWise Kaseya M365 backup powered by Veeam Microsoft Exchange LastPass LetsSignIt Microsoft Sharepoint In-House Archiving MalwareBytes Office Protect Microsoft Nerdio Online Backup Performance Cloud Nimble CRM Proofpoint Pulsar360 Protected Trust PurelyHR Skype for Business QuickBooks Online QuickHelp Veeam Cloud Connect SignNow Veeam Service Provider Console Web Hosting SentinelOne SyncMonkey Trend-Micro Exchange 2016 Skype for Business 2015 Office Protect Alliance Data Warehouse General Shared Hosting Linux UCaaS - Managed Teams Voice Azure Canada East 1 United States East 1 LastPass - United States Canada Veeam Cloud Connect - Quebec, Canada Veeam Cloud Connect - Ashburn, USA General Management Portal Canada East 1 United States East 1 Exchange 2019 Skype for Business 2019 Production API Shared Hosting Windows General Dynamics 365 Europe Incoming Calls Pre-Production MFA: SMS Canada Incoming Calls Microsoft 365 Outgoing Calls MFA: Email USA Outgoing calls Office 365 Fax Services IVR Shopping Cart Performance Cloud VMware - Quebec, Canada PBXPro Multi-tenant Solution Performance Cloud VMware – Montreal, Canada SMS MS Teams Connector Performance Cloud VMware – Charlotte, USA FAX Dedicated VM PBX Hosts Performance Cloud VMware – Ashburn, USA Presence / Busy Lamp Field External Service Providers (ISP, PSTN) Cloud Servers – Montreal, Canada Customer Self-Care Portal Cloud Servers – Charlotte, USA External Service Providers (ISP, PSTN) Cloud Servers – Ashburn, USA Dedicated Servers – Charlotte, USA Veeam Cloud Backup and Recovery - Montreal, Canada Cloud Databases – Montreal, Canada Veeam Cloud Backup and Recovery - Ashburn, USA Billing API General General License rental License rental Shopping API Self-Service Portal Self-Service Portal General Self-Service Portal General Self-Service Portal Veeam Cloud Connect Veeam Cloud Connect
Update

July 26, 10:00pm

July 26, 10:00pm

Dear customers and partners,

As part of our commitment to providing high-quality services, we regularly update our infrastructure components to fix bugs, improve performance/security and add new features. A maintenance has been planned, please read the maintenance schedule details carefully.


Maintenance impact

Minimal service degradation could be observed between 5-30 minutes on Friday July 26th, Saturday July 27th, while we balance resources from our High-Availability configuration.


Maintenance Type

Upgrade/Migration


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

July 28, 3:00am

July 28, 3:00am

Maintenance completed.

The services are back to normal state.