PLANNED MAINTENANCE ANOUNCEMENT

Scheduled
September 16, 11:55pm

PLANNED MAINTENANCE ANOUNCEMENT

Status: closed
Start: September 16, 10:00pm
End: September 16, 11:55pm
Duration: 1 hour 55 minutes
Affected Components:
Sherweb Hosted Services Pulsar360 General
Update

September 16, 10:00pm

September 16, 10:00pm

PURPOSE: We are upgrading our connectivity options at one of our Canadian Data Centers.  This will introduce further redundancy to our internet circuits at that Data Center.

ANTICIPATED IMPACT: Enterprise PBX connections in Canada could drop for up to 5 minutes as the internet adjusts to new available routes.  If you are a SIP trunking customer with our Canadian data center as your primary trunking location and have failover properly configured for one of the other data centers you will experience no downtime.

Resolved

September 16, 11:55pm

September 16, 11:55pm

The maintenance has been completed.