Potential issue detected on our services

Incident
January 21, 8:13am

Potential issue detected on our services

Status: closed
Start: January 17, 6:36pm
End: January 21, 8:13am
Duration: 3 days 13 hours 37 minutes
Affected Components:
Sherweb Hosted Services Microsoft Exchange Exchange 2016
Update

January 17, 6:36pm

January 17, 6:36pm

A possible issue affecting Exchange 2016 services has been detected.
Symptoms include:  Delays in a small portion of Outgoing mails.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Update

January 20, 12:18pm

January 20, 12:18pm

Hello,

Our system Administrators are actively working on the issue affecting Exchange 2016 services.
We will keep you updated on the progress and let you know once the issue has been resolved.

Thank you,
The Sherweb Technical Support Team

Resolved

January 21, 8:13am

January 21, 8:13am

 Issues affecting Exchange 2016 was resolved yesterday around 6pm and all services are up and running as of now.