Quebec datacenter internet service provider maintenance

Scheduled
February 06, 11:59am

Quebec datacenter internet service provider maintenance

Status: closed
Start: February 05, 10:30am
End: February 06, 11:59am
Duration: 1 day 1 hour 29 minutes
Affected Components:
Sherweb Hosted Services Online Backup Performance Cloud Veeam Cloud Connect Veeam Service Provider Console Veeam Cloud Connect - Quebec, Canada Canada East 1 Performance Cloud VMware - Quebec, Canada License rental General Self-Service Portal
Update

February 05, 10:30am

February 05, 10:30am

Dear customers and partners,

As part of our commitment to providing high-quality services, we regularly update our infrastructure components to fix bugs, improve performance and security and add new features. A maintenance has been planned by our primary internet service provider for the Quebec datacenter.


Maintenance impact

Because our datacenters are supported by redundant internet circuits, this maintenance should be mostly transparent for users of our services.


Maintenance Type

Internet service provider scheduled maintenance


Note

Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.


Best regards,

The Sherweb Team

Resolved

February 06, 11:59am

February 06, 11:59am

Maintenance completed.

The services are back to normal state.