Potential issue detected on our services

Incident
February 10, 12:00pm

Potential issue detected on our services

Status: closed
Start: February 07, 5:24pm
End: February 10, 12:00pm
Duration: 2 days 18 hours 36 minutes
Affected Components:
Sherweb Hosted Services C2 ITSM Production
Update

February 07, 5:24pm

February 07, 5:24pm

A possible issue affecting C2-Atom services has been detected. Symptoms include:  degraded performance for some clients.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

February 10, 12:00pm

February 10, 12:00pm

Production services are now working normally again. All issues have been resolved.