Potential issue detected on our services

Incident
March 31, 11:12am

Potential issue detected on our services

Status: in progress
Start: March 21, 4:12pm
Affected Components:
Sherweb Hosted Services M365 backup powered by Veeam Canada East 1 General Self-Service Portal Veeam Cloud Connect
Update

March 21, 4:12pm

March 21, 4:12pm

A possible issue affecting Canada East 1 and United States East 1 services has been detected. Symptoms include:  

- Backups and restores may fail for some users.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.

Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Update

March 22, 8:24am

March 22, 8:24am

This issue is still ongoing.

Until full resolution, all backup jobs have been disabled and will be re-enabled once issue is resolved.


Sherweb Team

Update

March 22, 1:22pm

March 22, 1:22pm

All service are back for United States East 1.

Thank you for your patience.

Sherweb Team


Update

March 26, 8:44am

March 26, 8:44am

This issue is still ongoing.

Until full resolution, all backup jobs have been disabled and will be re-enabled once issue is resolved.


Sherweb Team


Update

March 27, 5:55pm

March 27, 5:55pm

We are currently facing issues with VBM US as well.

Until full resolution, all backup jobs have been disabled and will be re-enabled once issue is resolved.


Sherweb Team

Update

March 31, 11:12am

March 31, 11:12am

All service are back for United States East 1.

Thank you for your patience.

Sherweb Team