Potential issue detected on our services

Incident
April 15, 10:55am

Potential issue detected on our services

Status: in progress
Start: March 31, 11:10am
Affected Components:
Billing Integrations ConnectWise
Update

March 31, 11:10am

March 31, 11:10am

We are currently experiencing technical problems affecting certain features of our Connectwise integration, resulting in a 500 - Internal Server Error.

Our teams are actively working to resolve this issue as quickly as possible.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Update

April 15, 10:55am

April 15, 10:55am

We are experiencing technical problems affecting certain features of our Connectwise integration, resulting in a 500 - Internal Server Error.

We are still working to rectify the situation. We understand the inconvenience this may cause and sincerely appreciate your patience and understanding.

Please check back with this status page for developments regarding this issue. Thank you.

Best regards,
The Sherweb Technical Support Team