Potential issue detected on our services

Informational
April 16, 11:25am

Potential issue detected on our services

Status: in progress
Date: April 08, 9:52am
Affected Components:
Sherweb Hosted Services Cumulus Portal General
Update

April 08, 9:52am

April 08, 9:52am

The Azure usage details tab is currently unavailable for some customer in the invoice section.

Our team is working on a fix. 

You can still access a full breakdown directly in the Azure Portal (http://portal.azure.com/) under Azure cost management ACM. 

Thank you for your patience.

The Sherweb Technical Support Team

Update

April 16, 11:25am

April 16, 11:25am

The Azure usage details tab may be unavailable for some customer in the invoice section.

Our team is working on a fix. 

 You can still access a full breakdown directly in the Azure Portal (http://portal.azure.com/) under Azure cost management ACM. 

Thank you for your patience.

The Sherweb Technical Support Team