Difficulties synchronizing the metadata in Connectwise

Informational
July 08, 2:19pm

Difficulties synchronizing the metadata in Connectwise

Status: closed
Date: June 05, 10:16am
End: July 08, 2:19pm
Duration: 33 days 4 hours 3 minutes
Affected Components:
Billing Integrations ConnectWise
Update

June 05, 10:16am

June 05, 10:16am

We are experiencing difficulties synchronizing the metadata in Connectwise. Synchronization has been disabled due to returned errors. We are actively working on a resolution. Loads can be synchronized without metadata.

Our system administrators are investigating to determine the cause and potential impact.

Please check back with this status page for developments regarding this issue.
Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team

Resolved

July 08, 2:19pm

July 08, 2:19pm

Analysis has determined the cause of this issue to be Connectwise ISSUE-8061. Impacted Sherweb partners have had their metadata sync disabled until the issue is resolved by Connectwise. All other data and billing synchronizations are working as expected. 

For additional updates regarding the issue, please reach out to Connectwise directly.

Thank you for your patience. Our apologies for any inconvenience caused.

Best regards,
The Sherweb Technical Support Team