Scheduled Maintenance: ConnectSecure
Scheduled
in progress
2 days 3 hours 28 minutes
December 05, 5:00pm
Scheduled Maintenance: ConnectSecure
Status: in progress
Start:
December 05, 5:00pm
Affected Components:
External Marketplace Services
ConnectSecure
Update
December 05, 5:00pm
December 05, 5:00pm
Dear customers and partners,
ConnectSecure will update their domain which may impact access to the online console and availability of usage information.
Maintenance impact
As a precaution, creating a new account from the Vendors section in the Sherweb Reseller Portal will also be temporarily disabled during the maintenance period.
Maintenance Type
Routine updates
Note
Our apologies for any inconvenience these updates might cause. If you have any questions or concerns, please do not hesitate to contact us.
Best regards,
The Sherweb Team