Exchange SE Usage Sync Issue (CP ↔ Cumulus)

Incident
February 05, 5:00pm

Exchange SE Usage Sync Issue (CP ↔ Cumulus)

Status: in progress
Start: February 05, 5:00pm
Affected Components:
Sherweb Hosted Services Cumulus Portal Microsoft Exchange Exchange – USA General Exchange – Canada API MFA: SMS MFA: Email Shopping Cart Billing API Shopping API
Update

February 05, 5:00pm

February 05, 5:00pm

Issue Summary

We are currently investigating an Exchange SE usage synchronization issue between Control Panel (CP) and Cumulus.

Issue Details

After mailboxes are deleted or license quantities are adjusted in Control Panel, the updated usage information is not synchronizing correctly to Cumulus. As a result, customers are unable to reduce the Exchange SE license quantity in Cumulus, even though the changes have already been successfully applied in CP.

Our teams are actively working to identify the root cause and restore proper synchronization between the systems.

Please contact Support if synchronization is required.

Next Update

The next update will be provided on Monday, 2026-02-09 at 9:00 AM.

Best regards,

The Sherweb Technical Support Team