LastPass - Login Issues

Incident
March 25, 11:00am

LastPass - Login Issues

Status: in progress
Start: March 25, 9:15am
Affected Components:
External Marketplace Services LastPass LastPass - United States
Investigating

March 25, 9:15am

March 25, 9:15am

We are investigating reports that some LastPass customers are experiencing login issues. Our engineering team is working to identify the cause and will provide an update soon.

Investigating

March 25, 9:49am

March 25, 9:49am

We are continuing to investigate this issue.

Monitoring

March 25, 11:00am

March 25, 11:00am

We have deployed a fix to production and are continuing to monitor the issue.