LastPass - Intermittent Logout Issues for Business Chrome Extension users with “logout on browser close” policy enabled

Incident
April 08, 6:39am

LastPass - Intermittent Logout Issues for Business Chrome Extension users with “logout on browser close” policy enabled

Status: closed
Start: April 08, 4:10am
End: April 08, 6:39am
Duration: 2 hours 28 minutes
Affected Components:
External Marketplace Services LastPass LastPass - United States
Identified

April 08, 4:10am

April 08, 4:10am

Our engineers have identified an issue where a subset of Business Chrome Extension users are being logged out frequently when the extension setting "Logout on browser close" is turned on via policy. A fix has been identified to mitigate the issue and we are actively working to implement this fix. We will provide another update shortly.

Resolved

April 08, 6:39am

April 08, 6:39am

We have confirmed that the issue has been resolved with the latest Chrome extension version 4.152.1. Affected users are advised to upgrade to this version to ensure proper functionality. We will conduct an internal investigation of this issue to help prevent or minimize future recurrence.