Update: Degraded - Autotask

Informational
April 15, 2:28pm

Update: Degraded - Autotask

Status: in progress
Date: April 13, 12:41pm
Affected Components:
Billing Integrations Autotask
Update

April 13, 12:41pm

April 13, 12:41pm

We are currently investigating an issue affecting our Autotask integration where proration may be impacted. In some cases, prorated lines may be sent with an incorrect or $0 amount.

Our teams are actively working with the vendor to identify the root cause and implement a fix as quickly as possible. We will share updates as soon as more information becomes available.

Thank you for your understanding.

Best regards,
The Sherweb Technical Support Team

Update

April 14, 2:40pm

April 14, 2:40pm

This is an update regarding the ongoing disruption to Autotask.

Impact Level: Investigating
You may currently be experiencing 
issues impacting our Autotask integration. In some cases, prorated lines may be sent with an incorrect amount or display 0$.

Current Progress:  Our team is still investigating and working on identifying the cause of the issue.

Next Update:  We will continue to monitor the status of service incident and will provide our next update by 3:00 PM ET on April 15.

Update

April 15, 2:28pm

April 15, 2:28pm

This is an update regarding the ongoing disruption to Autotask.

Impact Level:
 Degraded
You may experience prorated contract charges appearing with an incorrect amount or displaying $0 in Autotask (Displaying as having a 100% discount).

Current Progress: Autotask has confirmed this issue originates from their services and is related to how unit values are processed. Their Engineering team has deployed a fix to prevent new occurrences. This fix does not retroactively correct previously generated incorrect amounts.

Workaround: To retroactively correct the price discrepancies, affected unit prices must be updated directly in Autotask, either manually or by providing Autotask with a list of impacted contracts and contract services, along with the correct unit prices, so they can apply the corrections in bulk.

Next Update: We will continue to monitor the fix implemented and will provide our next update by  3:00 PM ET on April 16.