Initial response if symptoms are known - 2026

Incident
May 06, 6:48am

Initial response if symptoms are known - 2026

Status: closed
Start: May 06, 3:12am
End: May 06, 6:48am
Duration: 3 hours 36 minutes
Affected Components:
Sherweb Hosted Services General
Update

May 06, 3:12am

May 06, 3:12am

We are currently investigating an issue impacting our FortiSase client. 


Impact 

  • Customers may experience delay in getting responses from our support team

Current status 

  • Our teams are currently investigating. 

Next update by 4:15 AM EST. 

Update

May 06, 4:01am

May 06, 4:01am

An issue affecting  [FortiSase]  services has been identified as of  [3:15am ET] .  


Previous  updates  

  • We previously reported delay in getting responses from our support team

What’s  new  

  • Our internal team is still investigating the issue with the engineering team

Next update by  [5:15 AM ET].

Update

May 06, 4:55am

May 06, 4:55am

An issue affecting  [FortiSase]  services has been identified as of  [3:15am ET] .  


Previous  updates  

  • We previously reported delay in getting responses from our support team

What’s  new  

  • Delay in getting responses from our support team is still expected,
  • Our internal team is still investigating the issue with the engineering team.

Next update by  [7:15 AM ET].

Update

May 06, 6:03am

May 06, 6:03am

This is an update regarding the ongoing disruption to [FortiSase].

Impact Level: [Performance Degraded]
You may currently be experiencing
 delay in getting responses from our support team

Current Progress: Our team is actively implementing a fix to address the issue and restore full service. We are closely monitoring the changes as they are applied.


Next Update: We will continue to monitor the fix implemented and will provide our next update by [7:15 am ET].

Resolved

May 06, 6:48am

May 06, 6:48am

The issue affecting [FortiSase] has been resolved, and all services are now operating normally. 

Impact Level: Resolved 

Latest Update: Our team successfully [reverted to previous configuration] at [6:35AM ET], and we have verified that system stability has returned. 

Next Steps: We are conducting a thorough Root Cause Analysis (RCA) to understand why this happened and to implement safeguards preventing it from occurring again. We will share the post-incident report.