Update: Performance Degraded - VSPC (Veeam Service Provider Console)

Incident
August 21, 12:00pm

Update: Performance Degraded - VSPC (Veeam Service Provider Console)

Status: in progress
Start: August 21, 12:00pm
Affected Components:
Sherweb Hosted Services Veeam Service Provider Console Canada East 1 United States East 1 License rental License rental General Self-Service Portal General Self-Service Portal
Update

August 21, 12:00pm

August 21, 12:00pm

We are currently investigating an issue impacting VSPC (Veeam Service Provider Console)

Impact Level: Performance Degraded

You may currently be experiencing issues with the backup usage reporting and billing within VSPC (Veeam Service Provider Console). The reporting is not functioning correctly. Billing calculations based on reported usage may be affected. No direct impact to backup operations has been identified; the issue is currently limited to reporting and billing.

Current Progress: Our team is still investigating and working on identifying the cause of the issue. We have opened a ticket with Veeam to investigate the issue.

Next Update: We will provide our next update by August 27th, 12:00 PM EDT