Update: Recovering - Sherweb.com contact & registration forms

Incident
September 17, 6:04pm

Update: Recovering - Sherweb.com contact & registration forms

Status: in progress
Start: September 17, 3:45pm
Affected Components:
Sherweb Hosted Services General
Update

September 17, 3:45pm

September 17, 3:45pm

We are currently investigating an issue impacting Sherweb.com contact & registration forms .

Impact Level: Investigating

Current Progress: Our engineering team has been mobilized and is actively investigating the problem to determine the root cause and restore service.

Next update: We will provide an update within 60 minutes.

Update

September 17, 4:20pm

September 17, 4:20pm

This is an update regarding the ongoing disruption to Sherweb.com contact & registration forms.

Impact Level: Performance Degraded
You maybe unable to submit any contact & registration form on sherweb.com site.

Current Progress: Our team has identified the potential cause from a 3rd party provider and is currently implementing a fix.

Next Update: We will continue to monitor the implementation and will provide our next update by 17h45 EDT

Update

September 17, 5:45pm

September 17, 5:45pm

This is an update regarding the ongoing disruption to Sherweb.com contact & registration forms.

Impact Level: Performance Degraded
You maybe unable to submit any contact & registration form on sherweb.com site.

Current Progress: Our team has identified the potential cause from a 3rd party provider and is currently implementing a fix.

Workaround: If you require immediate assistance, you can contact our support team through calls or reaching out via email

Next Update: We will continue to monitor the implementation and will provide our next update by 20h00 EDT

Update

September 17, 6:04pm

September 17, 6:04pm

This is an update regarding the ongoing disruption to  Sherweb.com contact & registration forms .

Impact Level: Recovering
You should now be able 
successfully submit Contact & Registration forms on the Sherweb.com website.

Current Progress:  Our team has confirmed that the third-party provider has implemented a fix. We have verified that customers can now successfully submit contact and registration forms. We are continuing to monitor the service closely to ensure stability.


Next Update:   We will continue to monitor the fix implemented and will provide our next update by  9:00 EDT on the 18th of September   .